CRAN Package Check Results for Package PVplr

Last updated on 2024-06-14 00:53:54 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.2 9.35 290.12 299.47 OK
r-devel-linux-x86_64-debian-gcc 0.1.2 0.41 1.89 2.30 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.2 385.38 OK
r-devel-linux-x86_64-fedora-gcc 0.1.2 360.55 OK
r-devel-windows-x86_64 0.1.2 9.00 236.00 245.00 OK
r-patched-linux-x86_64 0.1.2 6.94 281.81 288.75 OK
r-release-linux-x86_64 0.1.2 6.03 278.41 284.44 OK
r-release-macos-arm64 0.1.2 110.00 OK
r-release-macos-x86_64 0.1.2 172.00 OK
r-release-windows-x86_64 0.1.2 11.00 237.00 248.00 OK
r-oldrel-macos-arm64 0.1.2 121.00 OK
r-oldrel-macos-x86_64 0.1.2 194.00 OK
r-oldrel-windows-x86_64 0.1.2 12.00 310.00 322.00 OK

Check Details

Version: 0.1.2
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'broom', 'ggplot2', 'purrr', 'tidyr', 'forecast' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc